FTDI Community

Please login or register.

Login with username, password and session length.
Advanced Search  

News:

Welcome to the FTDI Community!

Please read our Welcome Note

Technical Support enquires
please contact the team
@ FTDI Support


New Bridgetek Community is now open

Please note that we have created the Bridgetek Community to discuss all Bridgetek products e.g. EVE, MCU.

Please follow this link and create a new user account to get started.

Bridgetek Community

Author Topic: FT813 power pin inssue  (Read 153 times)

shreya kulkarni

  • Newbie
  • *
  • Posts: 1
    • View Profile
FT813 power pin inssue
« on: October 30, 2020, 05:37:29 AM »

Hello,
  I'm working on 3.5” EVE2 TFT Module (SPI) display , i am trying to interface display with jetson nano and i have done connection MISO MOSI SCK CS pin of spi and also for power on board VDD-3.3v VBL-5V with nano  confuse for PD pin where i have to connect that pin to 3.3 or GPIO so please help me in that and I am trying drive display with linux and using library riveri-eve from github but after so many trials of reset pin of VBL and VDD dispaly is ON maintain the delay of 20 ms.
please check it and let me know if you have any idea about it.
Logged

Rudolph

  • Newbie
  • *
  • Posts: 32
    • View Profile
Re: FT813 power pin inssue
« Reply #1 on: October 31, 2020, 03:04:05 PM »

PD is to be connected to a GPIO output.
You could leave it open but issuing a core-reset command would be required for a proper warm-start then.

Check out my code library:
https://github.com/RudolphRiedel/FT800-FT813

EVE_commands.c has EVE_init(), line 1177ff.
Logged

FTDI Community

  • Administrator
  • Hero Member
  • *****
  • Posts: 507
    • View Profile
Re: FT813 power pin inssue
« Reply #2 on: November 02, 2020, 03:16:59 PM »

Hello,

Rudolph is correct you should use a GPIO pin on your board fro the PD signal.

Best Regards,
BRT Community
Logged