FTDI Community

Please login or register.

Login with username, password and session length.
Advanced Search  

News:

Welcome to the FTDI Community!

Please read our Welcome Note

Technical Support enquires
please contact the team
@ FTDI Support


New Bridgetek Community is now open

Please note that we have created the Bridgetek Community to discuss all Bridgetek products e.g. EVE, MCU.

Please follow this link and create a new user account to get started.

Bridgetek Community

Author Topic: Install of VCP v1.5.0 fails on OS X 10.15.7.  (Read 302 times)

ebone4

  • Newbie
  • *
  • Posts: 2
    • View Profile
Install of VCP v1.5.0 fails on OS X 10.15.7.
« on: June 16, 2022, 07:45:13 PM »

When I try to install the VCP drivers it fails with the following message.

This operation couldn't be completed. (OSSystemExtensionErrorDomain error 9.)

I am running it from the Applications directory. 

I'm not sure where to go from here.  Any suggestions?

E
Logged

ebone4

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Install of VCP v1.5.0 fails on OS X 10.15.7.
« Reply #1 on: July 16, 2022, 03:18:47 AM »

Anyone have any ideas?
Logged

FTDI Community

  • Administrator
  • Hero Member
  • *****
  • Posts: 756
    • View Profile
Re: Install of VCP v1.5.0 fails on OS X 10.15.7.
« Reply #2 on: July 18, 2022, 03:37:23 PM »

Hi,
OS X has included built-in partial support for some FTDI devices in VCP mode.  Starting with 10.11 (El Capitan), Apple’s own driver seems to be sufficiently comprehensive that many
customers will not need to install FTDI’s own VCP unless they wish to use its advanced features such as baud-rate aliasing and configurable latency times. 

If you have any additional issues or questions it would be better if you could contact your local support team via email.     
https://ftdichip.com/technical-support/

Regards
FTDI Community

Logged