FTDI Community

Please login or register.

Login with username, password and session length.
Advanced Search  

News:

Welcome to the FTDI Community!

Please read our Welcome Note

Technical Support enquires
please contact the team
@ FTDI Support


New Bridgetek Community is now open

Please note that we have created the Bridgetek Community to discuss all Bridgetek products e.g. EVE, MCU.

Please follow this link and create a new user account to get started.

Bridgetek Community

Author Topic: Can you provide a linux device driver(0.6.4) for ft601?  (Read 287 times)

ohnthomas

  • Newbie
  • *
  • Posts: 1
    • View Profile
Can you provide a linux device driver(0.6.4) for ft601?
« on: September 29, 2022, 05:01:38 PM »

Hi,

Our system environment and issue are as follows.
- OS: ubuntu 22.04
- Multi device: 8 x ft601q devices are used
- Linux driver version: previous version other than 0.6.4
- Issue: The device list (result of FT_CreateDeviceInfoList) does not work properly.

In driver 1.0.0, the device list works normally, but we cannot use our existing code.

I think the best way is to use version 0.6.4.
Can you provide a linux device driver(0.6.4) for ft601?
« Last Edit: September 29, 2022, 05:05:44 PM by ohnthomas »
Logged

FTDI Community

  • Administrator
  • Hero Member
  • *****
  • Posts: 800
    • View Profile
Re: Can you provide a linux device driver(0.6.4) for ft601?
« Reply #1 on: September 30, 2022, 12:28:15 PM »

Hi
Your company has already contacted us via email about this issue, please continue to work with us via email.   

Regards
FTDI Community
Logged