FTDI Community

Please login or register.

Login with username, password and session length.
Advanced Search  

News:

Welcome to the FTDI Community!

Please read our Welcome Note

Technical Support enquires
please contact the team
@ FTDI Support


New Bridgetek Community is now open

Please note that we have created the Bridgetek Community to discuss all Bridgetek products e.g. EVE, MCU.

Please follow this link and create a new user account to get started.

Bridgetek Community

Author Topic: FTDI VCP problem (drviers?) on win 10 x64  (Read 18 times)

GF1981

  • Newbie
  • *
  • Posts: 1
    • View Profile
FTDI VCP problem (drviers?) on win 10 x64
« on: August 22, 2019, 09:56:51 AM »

Hi everybody,

i'm using an USB Counter by Hengstler (Model Tico 773 542) which is USB.
i use on windows 10 x64 computer and i poll requests via the virtual com port to read the counter via a command provided by Hengstler.
The normal scenario is:

- computer is on
- counter is on
- i can read it

if i switch off the computer (restart or full power off) and after that i restart the windows 10 then:

- com port exists on device manager
- i cant read due to Timeout

looks like TX it's not there somehow.
only doing a reset (switch off and on) of the counter then i can read again.
i tried with several drivers (2.12.26 / 2.12.28 / 2.08.24) but still the same issue.

can be the case that the chipset it's not reacting if not used for a while via the USB port ? do you have any issue like that on other devices ?

Thanks for support
Logged